Queen’s Thesis Templates

MS-WORD 2011

A Student Guide

prepared by

Sam Kalb
Scholarly Communication Services Coordinator
Rev. December 2012
Introduction ........................................................................................................................................... 1

Step 1: Decide which Template you need ........................................................................................................ 1
  Main .................................................................................................................................................... 1
  Chapter ............................................................................................................................................. 1
  Thesis chapters prepared without the thesis templates ............................................................................... 1

Step 2: Downloading the templates .................................................................................................................. 2
  Chapter Template .................................................................................................................................... 2
  Why Use the Chapter Template? ............................................................................................................ 2
  Install .................................................................................................................................................. 2
  Use the Chapter Template .................................................................................................................... 2

Step 3: Read the Guidelines ............................................................................................................................... 3

Step 4a: Styles & Macros .................................................................................................................................. 3
  What is a style? ........................................................................................................................................ 4
  Styles will keep your formatting consistent ............................................................................................ 4
  Styles will help generate a table of contents (with page numbers) automatically .................................. 4
  Styles will help you navigate your large document ............................................................................... 4
  What is a Macro? ................................................................................................................................... 5
  List of Template Macros ....................................................................................................................... 5

Step 4b: Missing or Disappearing Macros – Working Without Macros ............................................................. 6

Step 5: What about saving my files? .................................................................................................................. 8
  Use QShare .......................................................................................................................................... 9
  Backup Copies, Backup Copies, Backup Copies .................................................................................... 9

Step 6: OK, I’m ready to write! ............................................................................................................................ 10
  To add a new chapter in the same file ..................................................................................................... 10
  Creating numbered or un-numbered chapter sections and subsections .............................................. 10
  To create a section heading .................................................................................................................... 10
  To create a subsection heading ............................................................................................................. 10
  Styles .................................................................................................................................................... 10
  To Apply a style .................................................................................................................................... 11
  Changing the Base Text Font .................................................................................................................. 11
  Pagination ............................................................................................................................................ 11
  Spacing ................................................................................................................................................ 12
Step 1: Setting up the Front Matter ................................................................. 16

Step 2: Creating Footnotes ........................................................................... 13

Step 3: Creating References or Endnotes ..................................................... 13

Step 4: Restarting Footnote/Endnote Numbering for Each Chapter .............. 14

Step 5: Editing Footnotes and Endnotes ....................................................... 14

Step 6: Deleting Footnotes and Endnotes ..................................................... 14

Step 7: RefWork: Collecting references and compiling your bibliography .... 14

Step 8: Figures ............................................................................................... 15

Step 9: List of Figures & Illustrations, List of Tables, List of Plates .............. 15

Step 10: Charts from Excel .......................................................................... 15

Step 11: Can I refer to figure captions in my text, so if my figure numbers change I don’t have to change the text? ... 15

Step 12: To insert a cross-reference: ............................................................. 16

Step 8: Assembling Chapters with the Front Matter ...................................... 17

Step 9: Table, Figure and Plate Headings ..................................................... 12

Step 10: To Generate or Change a Caption ................................................ 12

Step 11: To create a new caption ................................................................. 12

Step 12: To change a caption ....................................................................... 12

Step 13: Footnotes & References .................................................................. 12

Step 14: Creating Footnotes ........................................................................ 13

Step 15: Creating References or Endnotes .................................................. 13

Step 16: Restarting Footnote/Endnote Numbering for Each Chapter .......... 14

Step 17: Editing Footnotes and Endnotes .................................................... 14

Step 18: Deleting Footnotes and Endnotes .................................................. 14

Step 19: RefWork: Collecting references and compiling your bibliography ... 14

Step 20: Figures ............................................................................................. 15

Step 21: List of Figures & Illustrations, List of Tables, List of Plates .......... 15

Step 22: Charts from Excel ......................................................................... 15

Step 23: Can I refer to figure captions in my text, so if my figure numbers change I don’t have to change the text? ... 15

Step 24: To insert a cross-reference: ........................................................... 16

Step 8: Assembling Chapters with the Front Matter ...................................... 17

Step 9: To assemble your chapters & front matter ...................................... 17

Step 10: With Text from Outside the Thesis Templates ................................ 17

Step 11: If Bibliography at the end of the thesis ........................................... 18

Step 12: If List of References at the end of the thesis ................................... 18

Step 13: Insert Appendices ......................................................................... 18

Step 14: Bibliography (or References) .......................................................... 18

Step 15: Start Bibliography ......................................................................... 19

Step 16: Sort a reference list ....................................................................... 19

Step 9: Creating Landscape Pages ............................................................... 19

Step 10: To Insert a Landscape Page ............................................................ 19

Step 11: To Switch back to Portrait Paging .................................................. 19

Step 12: Update the Table of Contents, List of Figures & Illustrations, and List of Plates ............................. 20
Appendix 1. Editing, Navigation, Formatting and Selecting Shortcuts ........................................ 20

Style Tips ..................................................................................................................................... 20
  Create your own "quick" style ........................................................................................................ 20
  Update a style ............................................................................................................................... 20
Inserting Diacritics or Accents to Letters .................................................................................... 20
  Editing Shortcuts ......................................................................................................................... 21
  Navigation Shortcuts .................................................................................................................... 21
  Formatting Shortcuts .................................................................................................................... 22
  Selecting Shortcuts ...................................................................................................................... 22
Typing Shortcuts & Tips ................................................................................................................... 22
  Right click Spell-check .................................................................................................................. 22
  Right click Thesaurus .................................................................................................................... 23
Add commonly misspelled words to AutoCorrect ........................................................................ 23
Superscript & Subscript characters ............................................................................................... 23
  Apply superscript or subscript ...................................................................................................... 23
Deleting Section Breaks .............................................................................................................. 23
Inserting Section Breaks .............................................................................................................. 23
Dealing with Page Numbers ......................................................................................................... 24
  Formatting Page Numbers .......................................................................................................... 24
  Creating Roman Numeral Page Numbers ................................................................................. 24
Set up a Hanging Indent for a Reference ..................................................................................... 25


Introduction

IT has developed templates for use when writing your thesis. The point of these templates is to try to let you forget about the formatting of your thesis, and focus on the writing. But in order to do that, you must first understand what formatting is expected, and what the easiest way to achieve that formatting is.

This web site is structured as a tutorial to guide you through the process of creating your thesis in Microsoft Word. Some time spent up front to learn the skills to create such a structured document will save you hours and hours of mindless re-formatting your document before it is time to hand it in.

Using these templates from the first paragraph that you write, and understanding the use of styles, will help in you in achieving a consistently formatted document, and will allow you to generate a table of contents and list of figures with page numbers automatically. Formatting inconsistency and mis-numbered table of contents are two of the most common errors - so understanding the templates before you start writing will save you effort in the long run!!

If you find any errors in this guide, send them along for correction to qspace@queensu.ca.

Step 1: Decide which Template you need

Know which Template you want? Go to Step 2: Downloading the Templates

Main

All Word users will need the main template: queen's_thesis_word-Mac.docm. It contains all the required thesis sections, formatted according to Queen’s Thesis formatting specifications General Forms of Theses, including the "Front Matter" (Title page, table of contents, List of figures, approval pages, etc). It contains preformatted settings for numbered chapters and sections, switching between portrait and landscape page format, fonts, etc. The correct margins and line spacing are set up for you, as well as page numbering.

NOTE: If you have already written your thesis without using the templates, you load your thesis into this template to ensure the correct formatting.

Chapter

If you are planning to prepare your chapters as separate files, the recommended approach (see Step 2), you will need this template: chapter_template-Mac.docm. It contains preformatted settings for numbered chapters and sections, switching between portrait and landscape page format, fonts, etc. The correct margins and line spacing are set up for you, as well as page numbering.

Thesis chapters prepared without the thesis templates

If you have already written your thesis without using the templates:

- Install the Chapter Template (Step 2 below).
- Paste the text from each chapter into the template until all the chapters have been entered, following the instructions in Step 8: With Text from Outside the Thesis Templates.
- Save the file.
- Install the Main Template and follow the steps in Step 7 to complete the rest of the thesis.

Step 2: Downloading the templates

Got the Template Downloaded? Go to Step 3: Guidelines

There is a main template for your front matter (Approval page, table of contents, etc.), and a template for your chapters. You can simply ignore the front matter template until you need it (see step 7), but use the chapter template to compose each of your chapters. If you have already composed your thesis without the templates, go directly to step 7.

Chapter Template

Why Use the Chapter Template?

Writing and editing one or more chapters in a separate document is much simpler and less unwieldy that trying to work on your whole thesis in one document, before it is complete. Reordering chapters before they have been compiled into a complete thesis is infinitely easier. The longer your thesis becomes, the more potentially complex it may become to edit and the long it may take to make changes. Finally, mislaying a single chapter is probably much less traumatic than losing a copy of the whole thesis.

Install

- To Download the Chapter Template click Chapter Template. The file will be saved in your Download folder.
- Move the file to the Desktop, onto a USB key, into My Documents, or wherever you can locate the file again.

Use the Chapter Template

- Locate the file saved in the install. Click to open.
- Word should open with a new document based on the template.
- If you see the pop-up message, This document contains macros. Do you want to disable macros before opening this file?, click Enable Macros.
Click on **File → Save As** from the menu bar. Give the file a unique name, e.g. Chapter1.docm.

Start typing!

### Step 3: Read the Guidelines

- **Read the Guidelines? Then go to Step 4: Why Style Matters**

The School of Graduate Studies and Research (Grad Studies) has specific guidelines for the formatting and layout of your thesis. It's worth the time to read & print these guidelines.

They are available on the Grad Studies web site in a document entitled: **General Forms of Theses**

### Step 4: Styles & Macros

- **Understand the value and importance of styles and macros? If so, skip step 4 and go on to Step 5: Where should I save my files?**

Many of the automated features in Word require that you use styles. For example, the Table of Contents or the List of Figures can only be generated automatically if you use styles consistently. The styles and functions required to perform certain basic thesis activities, such as generating numbered chapters or changing paging formats, have been automated for you in macros.
**What is a style?**

A style is a set of formatting characteristics stored together that can be applied to text. A style can apply several formats in one quick step. For example, without styles to format a heading, you would select the text and then change the font size to 14 pt, turn on bold, turn on italics, and then adding spacing above and below it. With styles, you would select the text and then choose the Heading 1 style from the style drop down box - all of the formatting would be applied together in one step.

All the styles you'll need for your thesis are part of the template, and you can modify them to suit your preferences. The Graduate Studies guidelines do not layout specific formatting for your fonts and headings. So you can override any of these styles in the template with your own formatting. A guide to modifying and using styles is available in [Step 6 - Writing](#).

**Styles will keep your formatting consistent**

The Grad Studies Guidelines specify that: “*The type of font, font size, footnote/reference method, pagination, margins, and any other aspects of production are to be consistent throughout the thesis*."

Using styles will help ensure that consistency throughout your document.

With styles, your formatting is laid out before you start typing. All you need to think about is where the text belongs in the overall structure of the document - not how to apply a particular formatting attribute.

Have you ever been working on a document, and you’re about to start a new section. Then you try to remember what the previous section heading looks like. Was it Times New Roman font? Or Arial? Was is 12 pt and bold? Or was it 14 pt and italics? Instead of guessing what the previous section heading looks like, or having to scroll through the document to look at it, you can use styles. It’s a section heading? Then apply the Heading 2 style. It’s a chapter heading? Then apply the Heading 1 style. Then all of the headings will look consistent.

**Styles will help generate a table of contents (with page numbers) automatically**

If you use template styles, the Table of Contents on the Main template will automatically pick up the text with the Chapter title, Appendix, Section heading and other heading styles, and show the page number that it falls on.

**Styles will help you navigate your large document.**

If you use styles, the Document Map feature will help you navigate your document. To try this feature:

- From the menu, choose **View → Sidebar → Document Map Pane**
- The panel on the left hand side should show all of the headings (all text formatted with a heading style).
- Click on a heading to navigate to that point in the document.
- Click on the circled “X” in the **Document Map Pane** to turn it off.
What is a Macro?

A macro is a mini-program script that instructs Word to carry out a number of activities and apply specific styles with just the click of a key. FOR EXAMPLE: The “New Chapter” macro generates a new page with a numbered chapter heading in the appropriate style, and then switches the text style for the body of the thesis to double-spaced, Times Roman (default), 11 pt text. Ready for you to begin typing.

The macros in this template are activated by selecting the relevant “Thesis Tools” menu item in Step 6 - Writing.

If you do not see the Thesis Tools toolbar on the page, go to the top menu and select View → Toolbars → Thesis Tools. If you still do not see the Thesis Tools, go to Step 4b below.

List of Template Macros

<table>
<thead>
<tr>
<th>Macro</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Chapter</td>
<td>Starts new chapter with next chapter number, e.g. Chapter 2, and sample chapter title, and position the cursor to begin entering double-spaced text.</td>
</tr>
<tr>
<td>New Appendix</td>
<td>Starts new appendix with next appendix letter, e.g. Appendix B, and sample appendix title, and position the cursor to begin entering double-spaced text.</td>
</tr>
<tr>
<td>Start Bibliography</td>
<td>Starts Bibliography page with heading “Bibliography (or References)” and position the cursor to begin entering double-spaced text.</td>
</tr>
<tr>
<td>New Page Numbering</td>
<td>Starts new document section with new paging starting from 1 onward</td>
</tr>
<tr>
<td>Landscape Page</td>
<td>Starts new document section and switches from portrait to landscape paging; continues same paging. Useful for adding long charts.</td>
</tr>
<tr>
<td>Portrait Page</td>
<td>Starts new document section and switches from landscape to portrait format; continues same paging. Useful to switch back to standard paging after inserting a chart in landscape format.</td>
</tr>
<tr>
<td>Block Quote</td>
<td>Switch font to block quote style. Useful to highlight text.</td>
</tr>
<tr>
<td>New Numbered Section Heading</td>
<td>Start new section within a chapter, e.g. In chapter 3, starts new paragraph with heading “3.1. Section Title.” Useful for adding numbered sections to a chapter. The section heading will appear in the Table of Contents.</td>
</tr>
<tr>
<td>New Numbered Subsection Heading</td>
<td>Start new subsection within a chapter section, e.g. In chapter 3, section 3.1, starts new paragraph with heading “3.1. 1. Subsection Title.” Useful for adding a level of sections under a chapter section. The subsection headings will appear in the Table of Contents.</td>
</tr>
<tr>
<td>New Un-numbered APA Level 1 Heading</td>
<td>Start new un-numbered section within a chapter (APA style). Heading is centered. The section heading will appear in the Table of</td>
</tr>
</tbody>
</table>
### Contents.

| **New Un-numbered APA Level 2 Heading** | Start new un-numbered subsection within a chapter (APA style). Heading is aligned with left margin. The section heading will appear in the Table of Contents. |
| **New Un-numbered APA Level 3 Heading** | Start new un-numbered subsection within a chapter (APA style). Heading is aligned with left margin. The section heading will appear in the Table of Contents. |
| **New Un-numbered APA Level 4 Heading** | Start new un-numbered subsection within a chapter (APA style). Heading is indented from left margin. The section heading will appear in the Table of Contents. |

### Step 4b: Missing or Disappearing Macros – Working Without Macros

If the macros are missing from your template and you have tried unsuccessfully to reload the template with the macros, you can perform the activities successfully by following the steps below.

| **New Chapter** | The *Chapter Template* will automatically provide the appropriate chapter heading and numbering. If you save each chapter as a separate file and load them into the Main Template, you will not need this action. |
| **If you wish to add another chapter to At the end of the current chapter:** | 1. Generate Page Break: **Insert → Break → Page Break**  
2. From **Home** menu tab, click on the down arrow under the **Styles Menu**  
3. Select **Chapter 1** and press **Enter/Return** key  
4. If you need to title your chapter, return to the **Styles Menu**  
5. Select **Chapter-Title** and press **Enter/Return** key  

Starts new chapter with next chapter number, e.g. *Chapter 2*, adds chapter title, and positions the cursor to begin entering double-spaced text. |

| **New Appendix** | 1. Generate Page Break: **Insert → Break → Page Break**  
2. From **Home** menu tab, click on the down arrow under the **Styles Menu**  
3. Select **Appendix** and press **Enter/Return** key  
4. If you need to title your appendix, return to the **Styles Menu**  
5. Select **Chapter-Title** and press **Enter/Return** key  

Starts new appendix with next appendix letter, e.g. *Appendix B*, and sample appendix title, and position the cursor to begin entering double-spaced text. |

| **Start Bibliography** | 1. Generate Page Break: **Insert → Break → Page Break**  
2. From **Home** menu tab, click on the down arrow under the **Styles Menu** |
<table>
<thead>
<tr>
<th>New Page Numbering</th>
<th>See <a href="#">Dealing with Page Numbers</a></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Starts new document section with new paging starting from 1 onward</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Landscape Page</th>
<th>1. Position your cursor at the end of the text.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2. From the <strong>Layout</strong> menu, select <strong>Break -&gt; Next Page</strong>.</td>
</tr>
<tr>
<td></td>
<td>3. From the <strong>Layout</strong> menu, select <strong>Orientation -&gt; Landscape</strong></td>
</tr>
<tr>
<td></td>
<td>4. Highlight the page number in the footer</td>
</tr>
<tr>
<td></td>
<td>5. From the menu, select <strong>Insert (\Rightarrow) Page Number</strong></td>
</tr>
<tr>
<td></td>
<td>6. In the pop-up windows, select <strong>Format (\Rightarrow) Continue from previous section</strong></td>
</tr>
<tr>
<td></td>
<td>Starts new document section and switches from portrait to landscape paging; continues same paging. Useful for adding long charts.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Portrait Page</th>
<th>1. Position your cursor at the end of the text.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2. From the <strong>Layout</strong> menu, select <strong>Break -&gt; Next Page</strong>.</td>
</tr>
<tr>
<td></td>
<td>3. From the <strong>Layout</strong> menu, select <strong>Orientation -&gt; Portrait</strong></td>
</tr>
<tr>
<td></td>
<td>Starts new document section and switches from landscape to portrait format; continues same paging. Useful for switching back to standard paging after inserting a chart in landscape format.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Block Quote</th>
<th>1. Highlight the text to be quoted</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2. From <strong>Home</strong> menu tab, click on the down arrow in the bottom of the <strong>Styles Menu</strong></td>
</tr>
<tr>
<td></td>
<td>3. Select <strong>Block_quote</strong></td>
</tr>
<tr>
<td></td>
<td>Switch font for highlighted text to block quote style. Useful to highlight quoted text.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>New Numbered Section Heading</th>
<th>1. Position the cursor on the line where the heading will be located</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2. From the <strong>Styles</strong> menu, select <strong>Heading 2</strong></td>
</tr>
<tr>
<td></td>
<td>3. Key in the title of the heading and press <strong>Enter/Return</strong> key.</td>
</tr>
<tr>
<td></td>
<td>Start new section within a chapter, e.g. In chapter 3, starts new paragraph with heading “3.1. Section Title.” Useful for adding numbered sections to a chapter. The section heading will appear in the Table of Contents.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>New Numbered Subsection Heading</th>
<th>1. Position the cursor on the line where the heading will be located</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2. From the <strong>Styles</strong> menu, select <strong>Heading 3</strong></td>
</tr>
<tr>
<td></td>
<td>3. Key in the title of the heading and press <strong>Enter/Return</strong> key.</td>
</tr>
</tbody>
</table>
Start new subsection within a chapter section, e.g. In chapter 3, section 3.1, starts new paragraph with heading “3.1. 1. Subsection Title.” Useful for adding a level of sections under a chapter section. The subsection headings will appear in the Table of Contents.

<table>
<thead>
<tr>
<th>New Un-numbered APA Level 1 Heading</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Position the cursor on the line where the heading will be located</td>
</tr>
<tr>
<td>2. From the Styles menu, select APA Level 1</td>
</tr>
<tr>
<td>3. Key in the title of the heading and press Enter/Return key.</td>
</tr>
</tbody>
</table>

Start new un-numbered section within a chapter (APA style). Heading is centered. The section heading will appear in the Table of Contents.

<table>
<thead>
<tr>
<th>New Un-numbered APA Level 2 Heading</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Position the cursor on the line where the heading will be located</td>
</tr>
<tr>
<td>2. From the Styles menu, select APA Level 2</td>
</tr>
<tr>
<td>3. Key in the title of the heading and press Enter/Return key.</td>
</tr>
</tbody>
</table>

Start new un-numbered subsection within a chapter (APA style). Heading is aligned with left margin. The section heading will appear in the Table of Contents.

<table>
<thead>
<tr>
<th>New Un-numbered APA Level 3 Heading</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Position the cursor on the line where the heading will be located</td>
</tr>
<tr>
<td>2. From the Styles menu, select APA Level 3</td>
</tr>
<tr>
<td>3. Key in the title of the heading and press Enter/Return key.</td>
</tr>
</tbody>
</table>

Start new un-numbered subsection within a chapter (APA style). Heading is aligned with left margin. The section heading will appear in the Table of Contents.

<table>
<thead>
<tr>
<th>New Un-numbered APA Level 4 Heading</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Position the cursor on the line where the heading will be located</td>
</tr>
<tr>
<td>2. From the Styles menu, select APA Level 4</td>
</tr>
<tr>
<td>3. Key in the title of the heading and press Enter/Return key.</td>
</tr>
</tbody>
</table>

Start new un-numbered subsection within a chapter (APA style). Heading is indented from left margin. The section heading will appear in the Table of Contents.

---

**Step 5: What about saving my files?**

As you work on your thesis, it is preferable to save each chapter as a separate file, e.g. Chapter1.docm, Chapter2.docm, etc. Once you’ve finished each chapter, you can insert each of the files into the Main template.

It may be preferable to also save each of your figures as separate files as well. Use the chapter template to start each new figure file (so the formatting will stay consistent between files). When it comes time to assemble your thesis, you’ll have a much better idea for the placement of the figures. Until then, if they are in your chapter file they will just get in the way and make the file size larger. Save the placement of the figures until the end.
Use QShare

is an on-line file storage, distribution and sharing solution for the Queen’s community. It provides a secure, web-based file space where your thesis can be securely stored and, if desired, shared with your thesis advisor and others - anywhere, anytime. QShare Personal accounts are available free of charge to all graduate students of Queen's University. Explore QShare at: https://qshare.queensu.ca/xythoswfs/webui. Log in with your Queen’s netid and password.

With your thesis files stored in QShare, you can work on them anywhere that you can access the internet. You do not need to carry the files with you and risk losing or damaging them.

Other Saving Tips

• Turn Word’s AutoSave feature on, so it will do background saves for you as you work. Click the Office Button \(\uparrow\), then Word Options, and select the Save tab. If it is not already set, set the Save Autorecover Info every ___ minutes to any value between 1 and 120 minutes. A good time interval is 10 minutes.

• Save often. Nothing can be worse than completing four hours of work and losing it all to a random power fluctuation or program crash.

Backup Copies, Backup Copies, Backup Copies

Let’s face it - you can’t have too many back-up copies of your thesis.

Working on your thesis in QShare is probably your surest way to keep your files from getting lost. Save backups on memory keys or burn them to CD. Write the date on the disk. Keep older backups of your thesis. If the newer backups are corrupted or damaged, you at least have an older version to go back to. Keep the backups in a safe place (i.e.: Not at the bottom of your backpack) A good old fashioned print out is a good idea too!

💡 Now, you're ready to write! Take a look at Step 6: OK, I’m ready to write!
Step 6: OK, I’m ready to write!

Using the **Chapter Template**, click on [Insert text here.] and begin typing. Delete the help text on the page.

The ‘**Thesis Tools’ macros** are there to help you easily format elements of your thesis, by applying the appropriate styles and actions by simply clicking of a menu item (see the **List of Template Macros**).

You can use Word’s styles to help you with many other formatting activities, not included among the macros, as you write you text.

---

**To add a new chapter in the same file**

If you wish to prepare more than one chapter in a single file:

- Place the cursor at the end of the chapter
- Click on the **Thesis Tools → New Chapter** menu item to generate each new chapter heading.

---

**Creating numbered or un-numbered chapter sections and subsections**

You may wish to subdivide your content into sections and subsection within a chapter. You may choose from numbered sections or un-numbered sections (APA style). The section and subsection headings will display in the Table of Contents under the chapter.

---

**To create a section heading**

- Position your cursor at the point in the chapter where you wish to start a new section
- For numbered section heading, click on **Thesis Tools → Start New Section**.
- For un-numbered section heading, click on **Thesis Tools → Start New Level 1 Heading**.

---

**To create a subsection heading**

- Position your cursor at the point within a section where you wish to start a new subsection
- For numbered subheading, click on **Thesis Tools → Start New Subsection**.
- For un-numbered subheading, click on **Thesis Tools → Start New Level 3 Heading**.
- For another level of headings, under the un-numbered subheading, click on **Thesis Tools → Start New Level 4 Heading**.

---

**Styles**

- APA Level 1
- APA Level 2
- APA Level 3
- APA Level 4
- Appendix
- Biblio
- Block_quote
- Body_Main
- Caption
- Chapter_Title

---

10
To Apply a style

The Styles pane, which can be used to apply and modify styles, is visible when you click on the Home Tab in the menu. The styles appearing in the Style pane show a preview of the formatting that will be applied to the selected text.

- Highlight the text. Be sure to select the whole line of text, including the paragraph marker ¶ at the end of the line. Click the ¶ button on the toolbar again to hide the paragraph markers.
- If the style you want is not visible, click on the down arrow under the Styles pane or click on the symbol at the end of the Styles pane to see all the available styles.
- Click the style name you want to apply in the task pane, and it will be applied to the text you have selected.
- Some styles automatically turn off, reverting to the normal style, when you press Enter to start a new line. If you want to continue typing in that style, select the style again.

Changing the Base Text Font

The Normal style sets the base font for your text. The default is Times Roman, 11 pt.

The Grad Studies thesis specifications, General Forms of Theses, do not specify which font, only that it be used consistently throughout the document. So, you can change the default font by changing the Normal style. However, ornate type styles are not acceptable. Italics may be used only for emphasis, or where appropriate (e.g. scientific names).

To Change the base font:
- In the Styles menu, scroll down to Normal and right-click on the selection
- Right-click on the selected style
- Select the Modify item from the menu
- Select the desired font from the font box
- Select a new size if required
- Click on OK.

Pagination

While the template contains a macro to change page numbering, the General Forms of Theses, specifies that the “main body of the thesis, including the text, bibliography and appendices, must be numbered continuously by Arabic numerals.” So, do not change the pagination of the Chapter Template.

When you come to combine the chapter files, the default style will automatically repaginate each chapter sequentially.
Spacing

The thesis text must be double-spaced except for footnotes, figure captions and quotations of five lines or more that should be single-spaced. To change a quote from the default double-spacing to single-space:

- Highlight the entire quote.
- In the Home ➔ Paragraph menu, click on the Line Spacing icon.
- Change spacing to 1.0.

Table, Figure and Plate Headings

As with the Table of Contents page, the automated List of Figures and List of Tables features will only work if you generate figure and table headings using Word’s Caption function. The caption headings are bold 11 point Times New Roman font, but can be modified (see below). When you use this feature, Word will automatically number your figures and tables for you.

To Generate or Change a Caption

This feature is used when you insert a caption on a figure, table, picture, or other object.

To create a new caption

- From the top menu, select Insert ➔ Caption or right-click on the figure to select the Insert Caption window.
- Label drop-down menu, select Table or Figure to ensure that the figure, etc. will be automatically included in the List of Tables or List of Figures.
- Position drop-down menu, select to place the caption above or below the figure.
- Numbering: you can let Word number the items automatically; or you can select a different numbering style by clicking on the Numbering button.

To change a caption

- Highlight the whole caption & right-click to change the font, numbering style, etc.

Footnotes & References

The style of footnotes and/or references must be consistent throughout the thesis. Footnotes may also be collected separately at the end of each chapter of the thesis or immediately following the text, where they should be divided and numbered by chapter.
Creating Footnotes

Footnotes appear at the bottom of the page where they are referenced. When you create a footnote, Word should automatically print it on the same page as the original reference.

- Move the insertion point to where you want the footnote reference number to appear in your document.
- Select the Insert ➔ Footnote menu.
- Click on Insert from the menu.
- You will see that the insertion point has moved down to the area at the bottom of the current page. This is where the footnote will appear.
- Type the text of the footnote.
- When you are finished typing the footnote, click anywhere in the main part of the document to return to the document.
- You should now see a superscript Arabic numeral one (like this: ¹) where you inserted the footnote reference. The footnote should appear at the bottom of the same page.

Creating References or Endnotes

The main difference between a footnote and a reference or endnote is that the endnote will appear at the end of a chapter or at the end of the document (the default), not at the bottom of the page. References appearing at the end of the document, take the place of the Bibliography.

- Move the insertion point to where you want the reference number to appear in your document.
- Select the Insert ➔ Footnote menu.
- Change the default Location ➔ Endnotes
- Click on Insert.
- You will see the insertion point move down to the end of the document. This is where the endnote will appear.
- Type the text of the endnote.
- When you are finished typing the endnote, click anywhere in the main part of the document to return to the document.
- You should now see that there is a superscript roman numeral one (like this: ¹) where you inserted the endnote reference. The endnote will appear at the end of the document.
- **To place your endnotes at the end of each chapter**, see: Restarting Footnote/Endnote Numbering for Each Chapter
- **To place your endnotes at the end of the thesis**, see: Assembling your chapters with the List of References at the end of the thesis
Restarting Footnote/Endnote Numbering for Each Chapter

- In order to restart numbering of footnotes/endnotes between chapters, you will need to include a Section Break each time you want the numbering to restart.
- Position your cursor at the end of a chapter.
- From the Layout menu, choose Break → Next Page.
- Select the Insert → Footnote menu.
- Under Location, select Endnotes
- To place Endnotes at the end of each chapter, select End of section from the drop down menu.
- Change the Numbering option to Restart Each Section, and the Apply changes to option to Whole Document. Click Apply.
- Check that the numbering has changed.

Editing Footnotes and Endnotes

- Scroll through your document to find the right note: the bottom of the page for a footnote, or the end of the document for an endnote.
- Click on the text of the note. You can cut, copy, paste, insert, delete, and format the text as you would any other text in your document.
- When you are finished editing the note, click on your document to move the insertion point.

Deleting Footnotes and Endnotes

To delete a footnote or endnote, you must delete the reference to it in the body of your document:

- Move the insertion point to the right of the reference number in the text that you want to delete.
- Press the Backspace key on your keyboard until the number is gone.
- When you delete a reference number.

RefWork: Collecting references and compiling your bibliography

RefWorks is a web-based bibliographic management tool (often called a "citation manager"). It will help you save references from database and library catalogue searches, produce bibliographies, and create personal (or group) databases of citations: http://library.queensu.ca/help/refworks.

The Library offers periodic training sessions and students may also approach the Learning Common Information Desk for help with RefWorks.
Figures

Keep your figures in separate files until you are ready to compile your complete thesis. BUT, if you are going to create figures in Word, create them in a file based on the Chapter Template. This way, when you go to insert the figures into your full thesis document, the formatting will look the same.

Figures must be included with the page where they are mentioned. Unfortunately, there is no way to tell Word "put the figure on the page after it is first mentioned". When you go to insert your figures, you will likely need to put in manual page breaks that fall mid-paragraph in order to get the figures positioned on their own page properly. You'll want to do this near the end of your editing, because any additions/deletions of text in pages before the figures may change where the manual page breaks need to be.

List of Figures & Illustrations, List of Tables, List of Plates

If you have added captions to each figure, using the Word Create caption feature, the figures will be picked up in the appropriate lists in the Main template.

Charts from Excel

Charts may be copy and pasted from Excel. When you paste into Word, depending on the version of MS Office that you are using, the chart may be pasted as an "Excel Object" or it may be pasted as a picture. If it is an "Excel Object" then you may continue to edit the chart, whereas the picture cannot be edited. "Excel Objects" will increase your file size, as it copies the complete Excel workbook into the Word file, the picture is much smaller. An "Excel Object" is also much more difficult to manipulate and place than the chart as a picture.

- Open the chart in Excel
- Select the Chart Area
- From the menu choose Edit-->Copy
- Open your file in Word
- From the menu choose Edit → Paste Special
- Choose Picture

Can I refer to figure captions in my text, so if my figure numbers change I don't have to change the text?

Yes. If you've included a figure, and used a caption to label it, you can use a "Cross Reference" to refer to the caption in your body text.

Example:
Your caption: Figure 1.1 Column Chart
Your text: In Figure 1.1, note the fourth quarter is the highest number of sales. "Figure 1.1" is a cross reference, and if the caption changes, Figure 1.1 will update to the new number.

To insert a cross-reference:

- From the menu choose Insert → Cross-reference
- Under Reference Type, choose Figure. Under Insert reference to: choose Only label and number.
- Choose the Figure from the list, and click Insert.

After lots and lots of work, you’ll be ready for Step 7: Front matter Setup

Step 7: Setting up the Front Matter

The front matter of your thesis must conform to the Queen’s Thesis formatting specifications General Forms of Theses. The Main Template, queen’s_thesis_word-Mac.docm, contains all the necessary elements.

These include the following pages: a title page, abstract, co-authorship, acknowledgements, statement of originality, table of contents, lists of tables, figures and illustrations, introduction, literature review. You may not need all of these sections. Follow the instructions here to delete any section that you do not need.

Until you assemble your thesis, you will not be able to generate your table of contents or lists of tables, figures, and plates. Step 8 will show you how to generate these tables. This step deals with the remaining front matter.

Install the Main Template

- Go to the E-thesis Web site: http://www.queensu.ca/etheses/
- To Download the Main Template click Main Template. The file will be saved in your Download folder.
- Save the file to the Desktop, onto a USB key, into My Documents, or wherever you can locate the file again.
**Use the Main Template**

- Locate the saved `queens_thesis_word-Mac.docm` file. Double-click on it (or Right Click and choose Open).
- If you see the pop-up message, *This document contains macros. Do you want to disable macros before opening this file?*, click Enable Macros.
- Click on **File → Save As** from the menu bar. Give the file a unique name, e.g. MyThesis.docm or MyThesis.doc.
- Click the text in square brackets [] on each preliminary page and replace the text with your own information.
- Delete any unneeded sections.

**To Delete an Unneeded Section**

To delete an unneeded section, follow the instructions below.

- Turn on the hidden characters by clicking the **Show/Hide** button on the top menu bar.
- Scroll to the section you want to delete.
- Select the section, including the extra paragraph marks ¶ and the section break 
  
  ![
  ![Section Break (Next Page)](image)

- Press the Delete or Backspace key on your keyboard to delete the section.

**To insert chapter text**

Next Step - **Step 8 - Assembling the Chapters with the Front Matter**

**Step 8: Assembling Chapters with the Front Matter**

**To assemble your chapters & front matter**

**With Text from Outside the Thesis Templates**

- Open your Main file created in **Step 7**.
- Open your file containing the text to be copied.
- Highlight and copy the text.
- In the Template (Main file), position your cursor where you wish to insert the text.
- Paste the text into the Template.
- At the end of the inserted text, you will see a clipboard icon.
• Put your cursor over the icon and click on the down arrow.
• Select **Match Destination Formatting**.

**If Bibliography at the end of the thesis**

• Open your Main file created in **Step 7**.
• Position your cursor on Chapter 3.
• *Delete all the text on this page.*
• Position your cursor at the top of the now blank page.
• From the menu, choose **Insert** ➔ **File**
• Locate your Chapter 1 file. Select it, and click **Insert**.
• Press **Ctrl+Enter** (or from the top menu, choose **Insert** ➔ **Break** ➔ **Page Break**).
• Repeat the previous three steps as needed, for all of you chapters.

**If List of References at the end of the thesis**

• Open your Main file created in **Step 7**.
• Position your cursor on Chapter 3.
• *Delete all the text on this page.*
• Position your cursor at the top of the now blank page.
• From the menu, choose **Insert** ➔ **File**
• Locate your Chapter 1 file. Select it, and click **Insert**.
• Position your cursor at the end of the chapter’s text, **before** the references or endnotes.
• From the menu, choose **Insert** ➔ **Break** ➔ **Page Break**.
• Locate the next chapter file. Select it and click **Insert**. **You will notice that Word has appended the references from the 2nd chapter to the references from Chapter 1, renumbered correctly.**
• Repeat the previous three steps as needed, for all of you chapters.

**Next Step - Insert Appendices**

**Insert Appendices**

• Position your cursor at the bottom of the last chapter.
• From the menu, choose **Thesis Tools** ➔ **New Appendix**.
• Enter or insert the Appendix content.
• If you have more than one appendix, repeat steps two and three above until all appendices have been entered.

**Next Step – Bibliography (or References)**

**Bibliography (or References)**

Most Bibliographies use a **Hanging Indent**, where the second line of a reference is indented about half an inch. Word has a hanging indent feature, which will work much better than your space bar!
If you set up your formatting properly at the start of your Bibliography/References, Word can handle alphabetizing them for you as well. Be careful to use the hanging indent style to configure the spacing between the references rather than pressing "Enter" two times between them. Then, the sort will work properly - otherwise it will sort all of the blank lines to the top of the list.

**Start Bibliography**

- Position your cursor at the bottom of the last appendix.
- From the menu, choose Thesis Tools → Start Bibliography.
- To select the Hanging Indent style, then select the Bibliography Indent (MLA) style.
- Start to enter or the bibliography or insert your bibliography from other file.
- If you have inserted your bibliography from other file and the newly inserted citations lack the hanging indent, highlight all of the inserted citations, then repeat step 3. All of your citations will be reformatted to a hanging indent in a single step.

**Sort a reference list**

- Select the whole list of references
- From the Home menu choose Sort
- Select sorting method
- Click OK

**Step 9: Creating Landscape Pages**

Some of the objects you insert into your thesis might be too wide to fit on a standard portrait page. They may, however, fit if you change them to a landscape orientation. This basically means that the bottom of the object will line up with the long side of the page.

**To Insert a Landscape Page**

- Position your cursor at the end of the text on the page.
- From the menu, choose Thesis Tools → Landscape Page.

**To Switch back to Portrait Paging**

After you have finished entering or inserting your tables, etc. requiring the wide page format, you can switch back to the standard portrait format by:

- Position your cursor at the end of the text on the page.
- From the menu, choose Thesis Tools → Portrait Page.
Step 10: Update the Table of Contents, List of Figures & Illustrations, and List of Plates

- Open the assembled document file.
- Click View, make sure the screen is set to Print Layout view.
- Move the cursor to the Table of Contents page.
- Highlight the whole table of contents.
- Select Update Field from the menu.
- Select Update entire table.
- Click OK.
- Follow the same steps to display the updated List of Figures and List of Tables.

Appendix 1. Editing, Navigation, Formatting and Selecting Shortcuts

Style Tips

Create your own “quick” style
- Select the text you wish to format
- From the top menu, choose Format → Style… → New...
- In the Style window, type a name for the style in the Name box and make whatever changes you wish.
- If you want the style readily available in the Styles menu pane, check box for Add to Quick Style list.
- Click OK.

Update a style

By updating the formatting of a style, all occurrences of text with the style applied will pick up the new formatting.
- From the top menu, choose Format → Style...
- In the Styles window, select the style name you want to update.
- Choose Modify.
- Make the required formatting changes.

Inserting Diacritics or Accents to Letters

There are two main methods for inserting diacritic characters.

1. **Keyboard Shortcuts.** Common accents have shortcuts in Office generally (Word and Outlook which uses Word as its email editor).
Command | Diacritic | Examples
--- | --- | ---
Option + letter and the letter | Acute | é = Option + e and e
Option + letter and the letter | Umlaut | ü = Option + u and u
Option + letter and the letter | Umlaut | ü = Option + u and u
Option + i and the letter | Circumflex | ô = Option + i and o
Option + n and the letter | Tilde | ä = Option + n and a
Option + ` (below the tilde) and the letter | Grave | è = Option + ` and e

2. **Insert Symbol.** On the **Standard** toolbar, click **Show or hide the Media Browser**. Click the **Symbols** tab, and then drag the symbol that you want into the document.

If there is a shortcut for the symbol it will be displayed and even a full name.

### Editing Shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Home</td>
<td>Takes to the beginning of the line</td>
</tr>
<tr>
<td>End</td>
<td>Takes cursor to the end of the line</td>
</tr>
<tr>
<td>Option + Arrows</td>
<td>Moves cursor either a word at a time (left &amp; right arrows) or a paragraph at a time (up and down arrows)</td>
</tr>
<tr>
<td>⌘ + DELETE</td>
<td>Delete whole word to the right of the cursor</td>
</tr>
<tr>
<td>Double click a word</td>
<td>Selects the word. Type while it is selected to replace it.</td>
</tr>
<tr>
<td>⌘ +C or F3</td>
<td>Copy selected text</td>
</tr>
<tr>
<td>⌘ +V or F4</td>
<td>Paste</td>
</tr>
<tr>
<td>⌘ +X or F2</td>
<td>Cut selected text</td>
</tr>
<tr>
<td>⌘ +Z</td>
<td>Undo</td>
</tr>
<tr>
<td>⌘ + ENTER</td>
<td>Insert a Page Break</td>
</tr>
<tr>
<td>⌘ + CONTROL + I</td>
<td>Insert a row in a table</td>
</tr>
</tbody>
</table>

### Navigation Shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>⌘ + HOME</td>
<td>Takes cursor to top of document</td>
</tr>
<tr>
<td>⌘ + End</td>
<td>Takes cursor to end of document</td>
</tr>
<tr>
<td>⌘ + PAGE UP</td>
<td>To the top of the previous page</td>
</tr>
<tr>
<td>View ➔ Sidebar ➔ Document Map Pane</td>
<td>Click on text in the pane to go to that point in the document</td>
</tr>
</tbody>
</table>
**Formatting Shortcuts**

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>⌘+1</td>
<td>Single spacing</td>
</tr>
<tr>
<td>⌘+2</td>
<td>Double spacing</td>
</tr>
<tr>
<td>⌘+5</td>
<td>1.5 spacing</td>
</tr>
<tr>
<td>Option +⌘+1</td>
<td>Applies Heading 1</td>
</tr>
<tr>
<td>Option +⌘+2</td>
<td>Applies Heading 2</td>
</tr>
<tr>
<td>Option +⌘+3</td>
<td>Applies Heading 3</td>
</tr>
<tr>
<td>Option +⌘ Option +⌘+N</td>
<td>Applies Normal style</td>
</tr>
<tr>
<td>Option +⌘ U</td>
<td>Underline</td>
</tr>
<tr>
<td>Option +⌘ B</td>
<td>Bold</td>
</tr>
<tr>
<td>Option +⌘ I</td>
<td>Italics</td>
</tr>
</tbody>
</table>

**Selecting Shortcuts**

<table>
<thead>
<tr>
<th>Command</th>
<th>Selects a...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Double click word</td>
<td>Word</td>
</tr>
<tr>
<td>⌘ + Click a word</td>
<td>Whole sentence</td>
</tr>
<tr>
<td>Triple click word in paragraph</td>
<td>Whole paragraph</td>
</tr>
<tr>
<td>Shift + End</td>
<td>Whole Line</td>
</tr>
<tr>
<td>⌘ +SHIFT+DOWN ARROW</td>
<td>Whole paragraph</td>
</tr>
<tr>
<td>SHIFT + Arrow keys</td>
<td>Extends selection from cursor location</td>
</tr>
<tr>
<td>⌘ + A</td>
<td>Whole Document</td>
</tr>
</tbody>
</table>

**Typing Shortcuts & Tips**

To stop Word from automatically formatting numbered lists, bullets, turning webpage addresses into links, applying styles and other annoying things!!

- From the top menu, select Preferences → AutoCorrect.
- Click on the Autoformat As You Type tab
- Uncheck boxes!
- Click OK

**Right click Spell-check**

- Type a misspelled word. For example: Clagary
- Press Enter/space so you see the red line under it
- Right-click on the word.
- Choose the correct spelling from the list.
**Right click Thesaurus**

- Right click on a word
- Choose Synonyms
- View the list of synonyms, or choose Thesaurus to search further

**Add commonly misspelled words to AutoCorrect**

- Type a misspelled word. For example: Claary
- Press Enter/space so you see the red line under it
- Right click on the word.
- Under AutoCorrect, choose the proper spelling of the word
- The next time you misspell the word, it will be automatically corrected for you.

**Superscript & Subscript characters**

There are times that you will need superscript & subscript characters in your text. For example:

\[ H^{20} \]

\[ r_2 \]

**Apply superscript or subscript**

- Type the text. For example, H20.
- Select only the characters that you want to be super/sub script.
- From the Home→Font menu pane, click on the Subscript or Superscript icon, or
- Right-click the mouse and select Font→Superscript or Font→Subscript. Click OK.

**Deleting Section Breaks**

- Section breaks are easiest to see in Outline View. From the top menu, choose View → Outline.
- Look for any page breaks between the last part of your front matter, and the first line of your first chapter. If there are any, double-click on the section break and press the Delete key.

**Inserting Section Breaks**

- Position your cursor at the end of the text.
- From the Layout menu, choose Break→Next Page.
- You have now inserted a Section break, and are ready to set up the page numbering...
Dealing with Page Numbers

To start a new set of page numbers, you must Insert a Section Break.

Formatting Page Numbers

• The front matter template should have the correct page numbering (roman numerals) until the first chapter. If not, see Creating Roman Numeral Page Numbers below.
• Double-click in the footer of your first chapter and select Header and Footer from the menu.
• Locate the Link to Previous option on the toolbar. Remove the check mark it to turn it off.

Note: The Same as Previous tab is no longer on the footer. It has been 'unlinked' from the previous footers in the document, and will only appear on from this section forward.

• From the Insert menu, choose Page Numbers... → Format → Page Number Format
• Change as follows:
• Number Format: 1,2,3, ...
• Start At: 1
• Click OK, and click OK again.
• There should now be a new page number in the bottom of the page.
• With your cursor at the start of text in your first chapter:

Creating Roman Numeral Page Numbers

• Repeat the 2nd to 4th steps above.
• Choose Number Format: i, ii, iii
• Choose Start at: i to start the numbering from i at the beginning of the section.
• Click OK.
Set up a Hanging Indent for a Reference

- Key in the reference. Don't press enter at the end of the line. For example:
  

- Highlight the whole reference.

- Right-click and select **Paragraph**, or select **Format → Paragraph** from the top menu.

- In the **Indentation** section, under **Special** choose **Hanging**, and under **By** select 0.5". This will wrap the second line indented by half an inch.

- Click **OK**. Your results should look as follows: