Queen’s Thesis Templates

MS-WORD 2003

A Student Guide

Q UNIVERSITY

prepared by

Sam Kalb
Scholarly Communication Services Coordinator
Rev. March 2011



Queen’s MS-WORD(2003) Thesis Templates - Guide

Introduction
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Step 5: What about saving my files?.
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Introduction

IT has developed templates for use when writing your thesis The point of these templates is to try to let
you forget about the formatting of your thesis, and focus on the writing. But in order to do that, you
must first understand what formatting is expected, and what the easiest way to achieve that formatting
is.

This web site is structured as a tutorial to guide you through the process of creating your thesis in
Microsoft Word. Some time spent up front to learn the skills to create such a structured document will
save you hours and hours of mindless re-formatting your document before it is time to hand it in.

Using these templates from the first paragraph that you write, and understanding the use of styles, will
help in you in achieving a consistently formatted document, and will allow you to generate a table of
contents and list of figures with page numbers automatically. Formatting inconsistency and mis-
numbered table of contents are two of the most common errors - so understanding the templates
before you start writing will save you effort in the long run!!

Step 1: Decide which Template you need

+ Know which Template you want? Go to Step 2: Downloading the Templates

I Main

All Word users will need the main template: queen's thesis word.dot. It contains all the required thesis
sections, formatted according to Queen’s Thesis formatting specifications General Forms of Theses,
including the "Front Matter" (Title page, table of contents, List of figures, approval pages, etc). It contains
preformatted settings for numbered chapters and sections, switching between portrait and landscape page
format, fonts, etc. The correct margins and line spacing are set up for you, as well as page numbering.

NOTE: If you have already written your thesis without using the templates, you load your thesis into
this template to ensure the correct formatting.

I Chapter

If you are planning to prepare your chapters as separate files, the recommended approach (see Step 2),
you will need this template: Thesis-chapter.dot. It contains preformatted settings for numbered
chapters and sections, switching between portrait and landscape page format, fonts, etc. The correct
margins and line spacing are set up for you, as well as page numbering.

I Thesis chapters prepared without the thesis templates

If you have already written your thesis without using the templates:

e Install the Chapter Template (Step 2 below).
e Paste the text from each chapter into the template until all the chapters have been entered.

e Save the file.


http://www.queensu.ca/etheses/wp-content/uploads/queens_thesis_word.dot
http://www.queensu.ca/sgs/forstudents/policiesprocedures/2009SeptGeneralFormsOfThesesEThesis.pdf
http://www.queensu.ca/etheses/wp-content/uploads/Thesis-chapter.dot
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e |nstall the Main Template and follow the steps in Step 7 to complete the rest of the thesis.

Step 2: Downloading the templates

+ Got the Template Downloaded? Go to Step 3: Guidelines

There is a main template for your front matter (Approval page, table of contents, etc.), and a template
for your chapters. You can simply ignore the front matter template until you need it (see step 7), but use
the chapter template to compose each of your chapters. If you have already composed your thesis

without the templates, go directly to step 7.

I Chapter Template

I Why Use the Chapter Template?

Writing and editing one or more chapters in a separate document is much simpler and less unwieldy
that trying to work on your whole thesis in one document, before it is complete. Reordering chapters
before they have been compiled into a complete thesis is infinitely easier. The longer your thesis
becomes, the more potentially complex it may become to edit and the long it may take to make
changes. Finally, mislaying a single chapter is probably much less traumatic than losing a copy of the

whole thesis.

I Install

Go to the E-thesis Web site: http://www.queensu.ca/etheses/.

e To Download the Chapter Template, right-click Thesis-chapter.dot, and choose "Save Target As" or

"Save Link As".
e Save the file to the Desktop, onto a USB key, into My Documents, or
wherever you can locate the file again.

I Use the Chapter Template

e Locate the file saved in the install through My Computer or
Windows Explorer (DON'T OPEN WORD). Double-click on it (or
Right Click and choose New).

e  Word should open with a new document based on the template.

e If a box pops up asking whether to Enable or Disable Macros, select
Enable.

e Click File>Save. Give the file a unique name (i.e. Chapter 1.doc).
Make sure to save the file as a document file (.doc) not a template
(.dot)

TIP: DOCvs. DOT
A Word template is used as a
base for a new Word document.
It has a different file extension
than a normal Word document
(a .dot file, not a .doc file). It is
important that you create a
Word document based on the
appropriate template BEFORE
you start typing. Be sure to
follow the steps listed under
“Use the Chapter Template. “ If
you have questions, contact the
QSpace Coordinator
(aspace@queensu.ca).



http://www.queensu.ca/etheses/
http://www.queensu.ca/etheses/wp-content/uploads/Thesis-chapter.dot
mailto:Uqspace@queensu.caU
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e  Start typing!

Step 3: Read the Guidelines

+ Read the Guidelines? Then go to Step 4: Why Style Matters

The School of Graduate Studies and Research (Grad Studies) has specific guidelines for the formatting
and layout of your thesis. It's worth the time to read & print these guidelines.

They are available on the Grad Studies web site in a document entitle: General Forms of Theses

|$tep 4: Styles & Macros

#* Understand the value and importance of styles and macros? Go on to Step 5: Where should |

save my files?

Many of the automated features in Word require that you use styles. For example, the Table of Contents
or the List of Figures can only be generated automatically if you use styles consistently. The styles and
functions required to perform certain basic thesis activities, such as generating numbered chapters or
changing paging formats, have been automated for you in macros.

I What is a style?

A style is a set of formatting characteristics stored together that can be applied to text. A style can apply
several formats in one quick step. For example, without styles to format a heading, you would select the
text and then change the font size to 14 pt, turn on bold, turn on italics, and then adding spacing above
and below it. With styles, you would select the text and then choose the Heading 1 style from the style
drop down box - all of the formatting would be applied together in one step.

All the styles you'll need for your thesis are part of the template, and you can modify them to suit your
preferences. The Graduate Studies guidelines do not layout specific formatting for your fonts and
headings. So you can override any of these styles in the template with your own formatting. A guide to
modifying and using styles is available in Step 6 - Writing.

I Styles will keep your formatting consistent

The Grad Studies Guidelines specify that: “The type of font, font size, footnote/reference method,
pagination, margins, and any other aspects of production are to be consistent throughout the thesis”.
Using styles will help ensure that consistency throughout your document.

With styles, your formatting is laid out before you start typing. All you need to think about is where the

text belongs in the overall structure of the document - not how to apply a particular formatting
attribute.


http://www.queensu.ca/sgs/forstudents/policiesprocedures/2009SeptGeneralFormsOfThesesEThesis.pdf
http://www.queensu.ca/sgs/forstudents/policiesprocedures/2009SeptGeneralFormsOfThesesEThesis.pdf
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Have you ever been working on a document, and you're about to start a new section. Then you try to
remember what the previous section heading looks like. Was the font Times New Roman or Arial? Was

is 12 pt and bold? Or was it 14 pt and italics? Instead of guessing what the previous section heading

looks like, or having to scroll through the document to look at it, you can use styles. It's a section
heading? Then apply the Heading 2 style. It's a chapter heading? Then apply the Heading 1 style. Then all
of the headings will look consistent.

I Styles will help generate a table of contents (with page numbers) automatically

IF YOU USE TEMPLATE STYLES, the Table of Contents on the Main template will automatically pick up
the text with the Chapter title, Appendix, Section heading and other heading styles, and show the page
number that it falls on.

I Styles will help you navigate your large document.

If you use styles, the Document Map feature will help you navigate your document. To try this feature:

e From the menu, choose View --> Document Map

e The panel on the left hand side should show all of the headings (all text formatted with a heading

style).

e Click on a heading to navigate to that point in the document.

e Choose View --> Document Map to turn it off.

I What is a Macro?

A macro is a mini-program script that instructs Word to carry out a number of activities and apply

specific styles with just the click of a key. FOR EXAMPLE: The “New Chapter” macro generates a hew

page with a numbered chapter heading in the appropriate style, and then switches the text style for the

body of the thesis to double-spaced, Times Roman (default), 11 pt text. Ready for you to begin typing.

The macros in this template are activated by selecting the relevant “Thesis Tools” menu item in Step 6 -

Writing.

Fie Edit View

A Thesis Tite

Insert Format Tools Table FlashPaper Window Help Adobe PDF Acrobat Comments || Thesis_Tools

EFHRSRVE 4 BAFI - 81 TRED I T 100%

~ Times New Roman

[TYPE THESIS TITLE

Typeas

Start New Chapter

Start New Appendix

Start Bibliography

Start New Page Numbering

Page Format - Landscape

Page Format - Portrait

Format Text as Block Quotation

New Numbered Section

MNew Numbered Subsection

New Un-numbered Section (APA Level 1)
MNew Un-numbered Subsection (APA Level 3)
New Un-numbered Subsection (APA Level 4)
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I List of Template Macros

New Chapter

Starts new chapter with next chapter number, e.g. Chapter 2, and sample
chapter title, and position the cursor to begin entering double-spaced text.

New Appendix

Starts new appendix with next appendix letter, e.g. Appendix B, and
sample appendix title, and position the cursor to begin entering double-
spaced text.

Insert Bibliography

Starts Bibliography page with heading “Bibliography (or References)” and
position the cursor to begin entering double-spaced text.

New Page Numbering

Starts new document section with new paging starting from 1 onward

Landscape Page Format

Starts new document section and switches from portrait to landscape
paging; continues same paging. Useful for adding long charts.

Portrait Page Format

Starts new document section and switches from landscape to portrait
format; continues same paging. Useful to switch back to standard paging
after inserting a chart in landscape format.

Format Text as Block
Quotation

Switch font to block quote style. Useful to highlight text.

New Numbered Section

Start new numbered section within a chapter, e.g. In chapter 3, starts new
paragraph with heading “3.1. Section Title.” Useful for adding numbered
sections to a chapter. The section heading will appear in the Table of
Contents.

New Numbered
Subsection

Start new numbered subsection within a chapter section, e.g. In chapter 3,
section 3.1, starts new paragraph with heading “3.1. 1. Subsection Title.”
Useful for adding a level of sections under a chapter section. The
subsection headings will appear in the Table of Contents.

New Un-numbered
Section (APA Level 1)

Start new un-numbered section within a chapter (APA style). Heading is
centered. The section heading will appear in the Table of Contents.

New Un-numbered
Subsection (APA Level 3)

Start new un-numbered subsection within a chapter (APA style). Heading
is aligned with left margin. The section heading will appear in the Table of
Contents.

New Un-numbered
Subsection (APA Level 4)

Start new un-numbered subsection within a chapter (APA style). Heading
is indented from left margin. The section heading will appear in the Table
of Contents.

Step 5: What about saving my files?

As you work on your thesis, it is preferable to save each chapter as a separate file, e.g. Chapterl.doc,
Chapter2.doc, etc. Once you've finished each chapter, you can insert each of the files into the Main
template.

It may be preferable to also save each of your figures as separate files as well. Use the chapter template
to start each new figure file (so the formatting will stay consistent between files). When it comes time to
assemble your thesis, you'll have a much better idea for the placement of the figures. Until then, if they
are in your chapter file they will just get in the way and make the file size larger. Save the placement of
the figures until the end.
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IMPORTANT NOTE — RENAMING DOCUMENT FILES
If you want to change the name of a file, open the file and select from the menu Edit -> Save As. Then enter the new
document name. DO NOT RENAME A THESIS TEMPLATE DOCUMENT OUTSIDE MS-WORD. DOING SO WILL DELETE
THE “THESIS TOOLS” MACROS PERMANENTLY.

I Use QShare

is an on-line file storage, distribution and sharing solution for the Queen’s
community. It provides a secure, web-based file space where your thesis can
be securely stored and, if desired, shared with your thesis advisor and others -
anywhere, anytime. QShare Personal accounts are available free of charge to all graduate students of
Queen's University. Explore QShare at: https://gshare.queensu.ca/xythoswfs/webui.

Other Saving Tips

e Turn Word's AutoSave feature on, so it will do background saves for you as you work. Select
Tools—>Options—> Save from the menu. Enable the Allow Background Saves and the Save Autorecover Info
options. Set the Save Autorecover Info every ___ minutes to any value between 1 and 120 minutes. A good
time interval is 15 minutes.

e Save often. Nothing can be worse than completing four hours of work and losing it all to a random power
fluctuation or program crash.

With your thesis files stored in QShare, you can work on them anywhere that you can access the
internet. You do not need to carry the files with you and risk losing or damaging them.

I Backup Copies, Backup Copies, Backup Copies

Let's face it - you can't have too many back-up copies of your thesis.

Working on your thesis in QShare is probably your surest way to keep your files from getting lost.

Save backups on memory keys or burn them to CD. Write the date on the disk. Keep older backups of
your thesis. If the newer backups are corrupted or damaged, you at least have an older version to go
back to. Keep the backups in a safe place (i.e.: Not at the bottom of your backpack) A good old fashioned

print out is a good idea too!

+ Now, you're ready to write! Take a look at Step 6: OK, I'm ready to write!

Step 6: OK, I'm ready to write!

Using the Chapter Template, click on [Insert text here] and begin typing. Delete the help text on the
page.

The ‘Thesis Tools’ macros are there to help you easily format elements of your thesis, by applying the
appropriate styles and actions by simply clicking of a menu item (see the List of Template Macros). If
you wish to prepare more than one chapter in a single file, click on the “New Chapter” menu item to
generate each new chapter heading.
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You can use Word'’s styles to help you with many other formatting activities, not included among the

macros, as you write you text.

I To add a new chapter in the same file

If you wish to prepare more than one chapter in a single file:

e Place the cursor at the end of the chapter

e  C(lick on the New Chapter menu item to generate each new chapter heading.

I Creating numbered or un-numbered chapter sections and subsections

You may wish to subdivide your content into sections and subsection within a chapter. You may choose

from numbered sections or un-numbered sections (APA style). The section and subsection headings will

display in the Table of Contents under the chapter.

I To create a section heading

e Position your cursor at the point in the chapter where you wish to start a new section

e For numbered section heading, click on Thesis Tools 2 New Numbered Section.

e For un-numbered section heading, click on Thesis Tools 2 New Un-numbered Section (APA Level

1).

I Top create a subsection heading

e Position your cursor at the point within a section where you wish to start a new subsection

e For numbered subheading, click on Thesis Tools 2 New Numbered Subsection.

e For un-numbered subheading, click on Thesis Tools 2 Un-numbered Section (APA Level 3).

e For another level of headings, under the un-numbered subheading, click on Thesis Tools 2 Un-

numbered Section (APA Level 4).

I Styles

Styles and Formatting

@ A

Formatting of selected text

I To Apply a style

‘ Normal + Calibri, 11 pt, Not Italic, Black

Select All New Style...

Pick formatting to apply

The Style Task Pane, which can be used to apply and modify
styles, is visible by choosing Format—> Styles and Formatting from
the menu. Styles appear in the Style task pane show a preview of
the formatting that will be applied to the selected text.

e Select the text. Be sure to select the whole line of text,
including the 9 enter character at the end of the line. Click the
9] button on the toolbar to show the enter characters.

e From the menu, choose Format->Styles and Formatting

e Click the style name you want to apply in the task pane, and it
will be applied to the text you have selected.

Clear Formatting
1.1/11/1.11
1) 1/a/i
Article I Article / Section
Bibliagraphy
Block Text
Body Text 2
Body Text 3
Body Text First Indent
Body Text First Indent 2
Body Text Indent
Body Text Indent 2
Body Text Indent 3

Body_Main

|»

Show: |Custom...
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e Some styles automatically turn off, reverting to the normal style, when you press Enter to start a

new line. If you want to continue typing in that style, select the style again.

I Changing the Base Text Font

The Normal style sets the base font for your text. The default is Times Roman, 11 pt.

The Grad Studies thesis specifications, General Forms of Theses, do not specify which font, only that it

be used consistently throughout the document. So, you can change the default font by changing the
Normal style (To Apply a Style). However, ornate type styles are not acceptable.

Italics may be used only for emphasis, or where appropriate (e.g. scientific names).

I Pagination

While the template contains a macro to change page numbering, the General Forms of Theses, specifies
that the “main body of the thesis, including the text, bibliography and appendices, must be numbered
continuously by Arabic numerals.” So, do not change the pagination of the Chapter Template.

When you come to combine the chapter files, the default style will automatically repaginate each
chapter sequentially.

I Spacing

The thesis text must be double-spaced except for footnotes, figure captions and quotations of five lines

or more that should be single -spaced. To change a quote from the default double-spacing to single-
space:

e Highlight the entire quote.
e C(Click on the Line Spacing icon =
e Change spacing to 1.0.

I Table, Figure and Plate Headings

As with the Table of Contents page, the automated List of Figures and List of Tables features will only
work if you generate figure and table headings using Word’s Caption function. The caption headings

are bold 11 point Times New Roman font, but can be modified (see below). When you use this feature,
Word will automatically number your figures and tables for you.

. i 7| x
I To Generate or Change a Caption 2lx|
LCaption:
This feature is used when you insert a caption on a figure, [Figure 1
table, picture, or other object. LT
Label: IFigure ﬂ
Position: IBeIo'-;\- selected item ﬂ

l_ Exclude label from caption

New Label... | Delete Lahel | Numbering... |
8

AutoCaption... | OK | Cancel |
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To create a new caption

e Use Insert->Reference->Caption to insert, or click on the figure, etc.

to open the Caption window

e Label drop-down menu: select Table or Figure to ensure that the
figure, etc. will be automatically included in the List of Tables or List

of Figures.

e Position drop-down menu, select to place the caption above or

below the figure

Caption 2 x|
Format: Il, 2,3, .. j
|_ Include chapter number

Chapter starts with style |Heading 1 -

Use separator:

(hyphen)

Examples: Figure II-1, Table 1-A

oK I Cancel

e Numbering: you can let Word number the items automatically; or you can select a different

numbering style by clicking on the Numbering button

‘ To change a caption

e Highlight the whole caption & right-click to change the font, numbering style, etc.

I Footnotes & References

The style of footnotes and/or references must be consistent throughout the thesis. Footnotes may also
be collected separately at the end of each chapter of the thesis or immediately following the text, where
they should be divided and numbered by chapter.

I Creating Footnotes

Footnotes appear at the bottom of the page where they are referenced. When you create a footnote,
Word should automatically print it on the same page as the original reference.

If you are not already in Print Layout view, click View=>Print Layout from the menu.

Move the insertion point to where you want the footnote reference number to appear in your

document.

Click Insert>Reference>Footnote... from the menu. This
will open the Footnote and Endnote window:

Click Footnotes.

Click OK. You will see that the insertion point has moved
down to the area at the bottom of the current page. This is
where the footnote will appear.

Type the text of the footnote.

When you are finished typing the footnote, click anywhere in
the main part of the document to return to the document
You should now see a superscript Arabic numeral one (like
this: 1) where you inserted the footnote reference. The
footnote should appear at the bottom of the same page.

x|
Location
% Footnotes: W
~ Endnotes: IEncI of document Vl
Convert. |
Format
Number format: 1,2, 3 .. -
Custom mark: I Symbal... |
Start at: |1 5‘
Numbering: IContinuous Vl

Apply changes

Apply changes to:

IThis section VI

Insert I

Cancel | Apply |
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I Creating References or Endnotes

The main difference between a footnote and a reference or endnote is that the endnote will appear at
the end of a chapter or at the end of the document, not at the bottom of the page. References
appearing at the end of the document, take the place of the Bibliography.

e If you are not already in Print Layout view, click View=>Print Layout from the menu.

e Move the insertion point to where you want the footnote reference number to appear in your
document.

e Insert->Reference>Footnote... from the menu. This will open the Footnote and Endnote window:

e Click Endnotes.

e Click OK. You will see the insertion point move down to the end of the document. This is where the
endnote will appear.

e Type the text of the endnote.

e When you are finished typing the endnote, click anywhere in the main part of the document to
return to the document.

e You should now see that there is a superscript roman numeral (like this: ' ) where you inserted the
endnote reference. The endnote will appear at the end of the document.

e To place your endnotes at the end of each chapter, see: Restarting Footnote/Endnote Numbering
for Each Chapter

I Restarting Footnote/Endnote Numbering for Each Chapter

e Inorder to restart numbering of footnotes/endnotes between chapters, you will need to include a
Section Break each time you want the numbering to restart.
e Position your cursor at the end of a chapter.

Footnote EE]
e Select Insert->Break->Next Page from the menu. ecation
o Select Insert->Reference->Footnote... from the menu. This @ Footnotes: [sottom of page =
will open the Footnote and Endnote window: (" Endnotes: IEncI of document ﬂ
e Click Endnotes. Convert |
e To place Endnotes at the end of each chapter, select “End Format
Of Section_" Number format: |1r 2,3, . j
e Change the Numbering option to "Restart Each Section", el symbal..._|
and the Apply changes to option to "Whole Document". Stertats 13
. Numbering: |C0ntinuous j
Click Apply.
. Apply changes
e Check that the numbering has changed. Agply changes to: [T section ]

Insert I Cancel Apply

10




Queen’s MS-WORD(2003) Thesis Templates - Guide

Remove Endnote Divider (Line between the end of text and start of Endnotes)

From the menu, choose View=>Normal.

From the menu, choose View—>Footnotes. A pane will appear at the bottom of the screen.
From the Endnotes drop down box, on the Footnotes pane, choose Endnote Separator.
Press delete twice to remove the line.

From the Endnotes drop down box, on the footnotes pane, choose Endnote Continuation

Separator.
Tip

Click the Close button on the footnote pane.
Whenever you create or delete a

Choose View=>Print Layout to see the changes. .
note, Word automatically

updates the numbering of the

Editing Footnotes and Endnotes other notes in the document for

you.

e Scroll through your document to find the right note: the bottom of the page for a footnote, or the

end of the document for an endnote.

e C(Click on the text of the note. You can cut, copy, paste, insert, delete, and format the text as you
would any other text in your document.

e When you are finished editing the note, click on your document to move the insertion point.

Deleting Footnotes and Endnotes

To delete a footnote or endnote, you must delete the reference to it in the body of your document:

e Move the insertion point to the left side of the note reference you want to delete.
e Press the Delete key on your keyboard. You will notice that this only selects the reference.
e Press Delete again to delete the note

e When you delete a note reference, Word deletes the text of the note as well.

I RefWorks / Write-N-Cite

I RefWork: Collecting references and compiling your bibliography

B RefWorks J is a web-based bibliographic management tool (often called a "citation

searches, produce bibliographies, and create personal (or group) databases of citations:
http://library.queensu.ca/libguides/refworks.htm.

The Library offers periodic training sessions and students may also approach the Learning Common
Information Desk for help with RefWorks.

11
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I Figures

Keep your figures in separate files until you are ready to compile your complete thesis. BUT, if you are
going to create figures in Word, create them in a file based on the Chapter Template. This way, when
you go to insert the figures into your full thesis document, the formatting will look the same.

Figures must be included with the page where they are mentioned, without leaving a gap at the bottom
of the page before the figure. Unfortunately, there is no way to tell Word "put the figure on the page
after it is first mentioned". When you go to insert your figures, you will likely need to put in manual page
breaks that fall mid-paragraph in order to get the figures positioned on their own page properly. You'll
want to do this near the end of your editing, because any additions/deletions of text in pages before the
figures may change where the manual page breaks need to be.

I List of Figures & lllustrations, List of Tables, List of Plates

If you have added captions to each figure, using the Word Create caption feature, the figures will be
picked up in the appropriate lists in the Main template.

I Charts from Excel

Charts may be copy and pasted from Excel. When you paste into Word, depending on the version of MS
Office that you are using, the chart may be pasted as an "Excel Object" or it may be pasted as a picture.
If it is an "Excel Object" then you may continue to edit the chart, whereas the picture cannot be edited.
"Excel Objects" will increase your file size, as it copies the complete Excel workbook into the Word file,
the picture is much smaller.

e Open the chart in Excel

e Select the Chart Area

¢ From the menu choose Edit->Copy

e Open your file in Word

* From the menu choose Edit->Paste Special

e Choose either "Picture" or "Excel Chart Object"

Can | refer to figure captions in my text, so if my figure numbers change | don't have to change the
text?

Yes. If you've included a figure, and used a caption to label it, you can use a "Cross Reference" to refer to
the caption in your body text.

Example: Your caption: Figure 1.1 Column Chart

Your text: In Figure 1.1, note the fourth quarter is the highest number of sales. "Figure 1.1" is a cross
reference, and if the caption changes, Figure 1.1 will update to the new number.

12
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I To insert a cross-reference:

* From the menu choose Insert-> Reference—>Cross
reference

e Under "Reference Type", choose Figure. Under
"Insert reference to:", choose Only label and
number.

e Choose the Figure from the list, and click Insert.

Reference type: Insert reference to:
|F|gure j IOn\y label and number j
[V Insert as hyperlink I~ Include above/below
] Separate numbers with I_
For which caption:
[
|-

Insert

Cancel

% After lots and lots of work, you'll be ready for Step 7: Front matter Setup

|$tep 7: Setting up the Front Matter

The front matter of your thesis must conform to the Queen’s Thesis formatting specifications General

Forms of Theses. The Main Template, gqueen's_thesis word.dot, contains all the necessary elements.

These include the following pages: a title page, abstract, co-authorship, acknowledgements, statement

of originality, table of contents, lists of tables, figures and illustrations, introduction, literature review.
You may not need all of these sections. Follow the instructions here to delete any section that you do

not need.

Until you assemble your thesis, you will not be able to generate your table of contents or lists of tables,
figures, and plates. Step 8 will show you how to generate these tables. This step deals with the

remaining front matter.

I Install the Main Template

e (o to the E-thesis Web site: : http://www.queensu.ca/etheses/

e To Download the Main Template, right-click on gueen's _thesis_word.dot and choose "Save Target

As" or "Save Link As".

e Save the file to the Desktop, onto a USB key, into My Documents, or wherever you can locate the

file again.

I Use the Main Template

e Locate the file saved in the install through My Computer or Windows Explorer (DON'T OPEN WORD).

Double-click on it (or Right Click and choose New).

e Word should open, and a new document has been started based on the template.

13
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Click File=>Save. Give the file a unique name (i.e. My Thesis.doc).

Click the text in square brackets [] on each page and replace the text with your own information
Delete any unneeded sections.

I To Delete an Unneeded Section

To delete an unneeded section, follow the instructions below.

Turn on the hidden characters by clicking the Show/Hide Ll button on the standard toolbar.
Scroll to the section you want to delete.

Select the section, including the extra paragraph marks 9 and the section break

Press the Delete or Backspace key on your keyboard to delete the section.

I To insert chapter text

% Next Step - Step 8 - Assembling the Chapters with the Front Matter

|Step 8: Assembling Chapters with the Front Matter

I To assemble your chapters & front matter

Open your Main file from Step 7.
Position your cursor on Chapter 3.
Delete all the text on this page

Position your cursor at the top of the page.

From the menu, choose Insert->File

Locate your Chapter 1 file. Select it, and click Insert.

Press Ctrl+Enter (or from the menu, choose Insert-->Break-->Next Page. Click OK).
Repeat the previous three steps as needed, for all of you chapters.

I Insert Appendices

Position your cursor at the bottom of the last chapter.
From the menu, choose New Appendix.
Enter or insert the Appendix content.

If you have more than one appendix, repeat steps two and three above until all appendices have
been entered.

14
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4+ Next Step —Bibliography (or References)

I Bibliography (or References)

Most Bibliographies use a Hanging Indent, where the second line of a reference is indented about half
an inch. Word has a hanging indent feature, which will work much better than your space bar!

If you set up your formatting properly at the start of your Bibliography/References, Word can handle
alphabetizing them for you as well. Be careful to use the hanging indent style to configure the spacing
between the references rather than pressing "Enter" two times between them. Then, the sort will work
properly - otherwise it will sort all of the blank lines to the top of the list.

Start Bibliography

e Position your cursor at the bottom of the last appendix.
e From the menu, choose Insert Bibliography.
e To select the Hanging Indent style, click the Iﬁl symbol on the left side of the Styles menu.

TmeshewRoman - 14 - [B|7 U E[E|ESl=-[Z=FEE H-Y-A-0
Back Head 11;'

Biblio 1

o— Bibliography Indent 1
Block Text 11_I

e Select the Bibliography Indent style.

e Start to enter or the bibliography or insert your bibliography from other file.

e If you have inserted your bibliography from other file and the newly inserted citations lack the
hanging indent, highlight all of the inserted citations, then repeat steps 3 and 4. All of your citations
will be reformatted to a hanging indent in a single step.

Sort a reference list

e Select the whole list of references
e From the menu, choose Table-->Sort %]
e Click OK

e Ifthe spacing was set up as shown above, the list should be sorted as well as have the appropriate spacing
between each reference.

15
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Step 9: Creating Landscape Pages

Some of the objects you insert into your thesis might be too wide to fit on a standard portrait page. They
may, however, fit if you change them to a landscape orientation. This basically means that the bottom of
the object will line up with the long side of the page.

I To Insert a Landscape Page

e Position your cursor at the end of the text on the page.
e From the menu, choose Landscape Page Format.

I To Switch back to Portrait Paging

After you have finished entering your tables, etc. requiring the wide page format, you can switch back to
the standard portrait format by:

e Position your cursor at the end of the text on the page.

e  From the menu, choose Portrait Page Format.

Step 10: Update the Table of Contents, List of Figures & Illustrations, and List of Tables

e Open the assembled document file.
e C(Click View, make sure the screen is set to Print Layout view.

e Move the cursor to the Table of Contents page.

e Right-click anywhere on the table of contents.
& Y 2/ x|
e Select Update Field from the menu. Word is updating the table of contents. Select one of the
following options:
e Select Update entire table. " Update page numbers only

(@ Update entire table

[ Click OK. oK I Cancel

o Follow the same steps to display the updated List of

Figures and List of Tables.

TIP
If you add/remove text from your assembled document, the position of headings may
change. You must “Update” the Table of Contents and List pages to display the correct page
numbers and headings.

16
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|Appendix 1. Editing, Navigation, Formatting and Selecting Shortcuts |

I Style Tips ‘

I Create your own “quick” style

New Style x|
e Select the text you wish to format AopzicE

Name: ISterl
e From the menu, choose Format->Styles and Style type: |Paragrapn [ ]
Style based on: I 1l List Paragraph LI
Formatting Style for following paragraph: I 1 Style1 hd
. Formatting
e On the task pane, click New Style to open the New [calibr A s e oz ulA-
Style pane. EEIE - ==l |+
e Type a name for the style in the Name box. e e T

e Apply the required formatting.

e (lick OK.

List Paragraph + Font: Calibri, 11 pt, Not Falic, Font color: Black,
Indent: Hanging: 0.63 cm, Line spacing: Multiple 1.15 li, Space
After: 0 pt, Don't adjust space between Latin and Asian text, Don't
adjust space between Asian text and numbers, Bu...

[~ Add to template [~ Automatically update

Format « | OK I Cancel

I Update a style

By updating the formatting of a style, all occurrences of text with the style applied will pick up the new
formatting.

e From the menu, choose Format—->Styles and Formatting

e On the task pane, click the down arrow beside the style name you want to update:
e Choose Modify.

o Make the required formatting changes.

TIP
To view paragraph and formatting characteristics that have applied to text within a document, press the
Shift+F1 keys, the mouse pointer will have a question mark displayed to the right.

Click on any text that you wish to view the paragraph and formatting attributes. Click on the “X “ in the
top right of the Reveal Formatting window close it.

17
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I Editing Shortcuts

Command Function

Home Takes cursor to the beginning of the line

End Takes cursor to the end of the line

CTRL + Arrows Moves cursor either a word at a time (left & right
arrows) or a paragraph at a time (up and down
arrows)

CTRL + Backspace Backspaces over whole word to the left of the

cursor

CTRL + Delete

Delete whole word to the right of the cursor

Double click a word

Selects the word. Type while it is selected to
replace it.

Right Click a misspelled word

Shows a list of suggested spellings

CTRL+C Copy selected text

CTRL +V Paste

CTRL+X Cut selected text

CTRL+2Z Undo

CTRL + ENTER Insert a Page Break

SHIFT + F5 Moves cursor to the last revision (use when

opening a document)

I Navigation Shortcuts

Command Function

CTRL + Home Takes cursor to top of document
CTRL + End Takes cursor to end of document
CTRL+ G Go To a specific page number

View-->Document Map

Click on text in the pane to go to that point in the
document

I Formatting Shortcuts

Command Function

CTRL+1 Single spacing
CTRL+2 Double spacing
CTRL+5 1.5 spacing
ALT+CTRL+1 Applies Heading 1
ALT+CTRL+2 Applies Heading 2
ALT+CTRL+3 Applies Heading 3
CTRL+SHIFT+N Applies Normal style
CTRL+ U Underline
CTRL+B Bold

CTRL + 1 Italics

18
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I Selecting Shortcuts

Command Selects a...

Double click word Word

CTRL + Click a word Whole sentence

Triple click word in paragraph Whole paragraph

Single click margin beside a paragraph Whole Line

Double click margin beside a paragraph Whole paragraph

Triple click margin beside a paragraph Whole document

SHIFT + Arrow keys Extends selection from cursor location
CTRL+A Whole Document

I Typing Shortcuts & Tips

To stop Word from automatically formatting numbered lists, bullets, turning webpage addresses into
links, applying styles and other annoying things!!

¢ Choose Tools-->Autocorrect

e Click on the Autoformat As You Type tab
¢ Uncheck boxes!

e Click OK

I Adding Commonly Typed Words to AutoText

Add commonly typed words to AutoText to speed up typing:

e Select the word

e Choose Insert-->Autotext-->New

e Click OK

e The next time you start to type the word, a yellow label will appear above the text. When you see
the label, press Enter on your keyboard and the word will be completed.

I Right click Spell-check

e Type a misspelled word. For example: Clagary

e Press Enter/space so you see the red line under it
e Right-click on the word.

e Choose the correct spelling from the list.
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I Right click Thesaurus

e Right-click on a word
e Choose Synonyms
o View the list of synonyms, or choose Thesaurus to search further

I Add commonly misspelled words to AutoCorrect

e Type a misspelled word. For example: Clagary

e Press Enter/space so you see the red line under it

e Right click on the word.

e Under AutoCorrect, choose the proper spelling of the word

o The next time you misspell the word, it will be automatically corrected for you.

I Superscript & Subscript characters

There are times that you will need superscript & subscript characters in your text. For example:
H20

r2

I Apply superscript or subscript

e Type the text. For example, H20.

e Select only the characters that you want to be super/sub script.

¢ Right-click and select Font, or from the menu, choose Format-->Font.
e Check off either "Superscript" or "Subscript" from the Font tab.

e Click OK.

I Add the superscript/subscript text to "Autocorrect”

Autocorrect automatically change the text H20 to the properly formatted H20. Use this if you are
constantly typing and formatting the same text as superscript or subscript (this is a setting stored on the
machine, so if you move machines you will have to recreate it).

e Type and format the text you would like added. For example: H20

e Select the text (be sure to exclude any other characters, especially enter characters at the end of a
line)

e Choose Tools>Autocorrect

¢ Inthe Replace box, type "H20". In the With box, select "Formatted Text".
e Click OK

20



Queen’s MS-WORD(2003) Thesis Templates - Guide

Footnotes Appearing on the Wrong Page

If your footnote reference does not appear on the same page as the footnote mark (which is a Word
2003 bug that happens sometimes), follow these steps:

Steps:

Position your cursor within your footnote reference (text) select Format—>Style.

Select Footnote text and click the Modify... button

In the next dialogue box click the Format button and select Paragraph....

In the Paragraph dialogue change the Line Spacing to Exactly and At: 10.5, slightly larger than the
default footnote text size which is 10 pts. Note: If you set the line spacing to a size smaller or the
same size than the point size of the text, the top or bottom of text may not be visible.

Click OK within the Modify Style Dialogue Box and then click Apply.

Once you have applied your new line spacing for your footnote, position the cursor at the end of
your footnote reference press the Enter Key and the footnote reference will reposition itself to its
proper position.

Changing Footnote Divider (Line at bottom of page)

From the menu, choose View=>Normal.

From the menu, choose View—>Footnotes. A pane will appear at the bottom of the screen.
From the Footnotes drop down box, on the footnotes pane, choose Footnote Separator.
Make any changes needed to the separator.

Click the Close button on the footnote pane.

Choose View—>Print Layout to see the changes.

I Deleting Section Breaks

Section breaks are easiest to see in Normal View. Choose View from the menu line, and then
Normal.

Look for any page breaks between the last part of your front matter, and the first line of your first
chapter. If there are any, position your cursor on them, and press the Delete key.

I Inserting Section Breaks

Section breaks are easiest to see in a Normal view. Choose View from the menu line, and then
Normal.

Position your cursor at the end of the text.

From the menu, choose Insert-->Break—> Next Page.

Click OK. You have now inserted a Section break, and are ready to set up the page numbering...
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I Dealing with Page Numbers

To start a new set of page numbers, you must start a New Section.

I Formatting Page Numbers

e The front matter template should have the correct page numbering (roman numerals) until the first
chapter. If not, see Creating Roman Numeral Page Numbers below.

e From the menu choose View—=>Header and Footer
e Position your cursor in the Footer —Section 2
e You should see the following (the section number may be different):

CHENEE HTC TUURI avanauic 1 e CIUILR JLy e SNt y, Ut THE CHal gt CUITE AU Joy e oo Cooianid,

o

Footer -Section 2- \ ) — ) i ) — ) — Same as Prg/ious \

3

e Locate the Link to Previous = icon on the Header and Footer toolbar. Click it to turn it off.

Header and Footer

Tnsert AutoText » A MEEO AR E TS dose

e  You should now see the following:

| Footer -Section 2- |

Note: The "Same as Previous" is no longer on the footer. It has been 'unlinked' from the previous footer
in the document, and will only appear on from this section forward.

e From the menu, choose Insert>Page Numbers I Page Number Format |9 |
e C(Click the Format button on the Page Numbers window. Nirber Fnat El
[ ) . —
Change Start At: 1 [} indude chapter number
e C(Click OK, and click OK again. —
. Chapter starts with style: |Heading 1 * |
e There should now be a new page number in the bottom ] v e, )
USe Separator, - {(hyp 1en) |
of the page. Examples: 1-1, 1-A |

/| Page numbering

() Continue from previous section

-

© Startat: |1 )
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I Creating Roman Numeral Page Numbers

e Position your cursor in the correct section (in the front matter).
e Choose View-->Header and Footer
e Position your cursor in the footer.

e Locate the Link to Previous * icon on the Header and Footer toolbar. Click it to turn it off if the
footer should not be applied to previous sections.

e Choose Insert->Page Numbers

o C(Click Format.

e Choose Number Format: i, ii, iii

e Choose Start at: i to start the numbering from i at the beginning of the section.

e Click OK, and Click OK again.

e Click Close on the Header and Footer toolbar to close the Header and Footer view.

I Set up a hanging indent
e Type in the reference. Don't press enter at the end of the 2]
Ilne For eXampIe Indents and Spacing | Line and Page Breaksl
. . . General
o Haddad, A. Teach Yourself: Microsoft PowerPoint R — o
2000 in 24 Hours. Indianapolis, IN. Sam's
. . Indentation

Publishing, (2000). " o2 e o

e Select the whole reference. might: foon 2 [worgng <] pson 3]

e Right-click and select Paragraph, or S

e Select the Format—>Paragraph menu. et o lpespang an
After: ID pt ﬂ IMultiple j |1.15 ﬁ

[¥ Don't add space between paragraphs of the same style

¢ In the Indentation section, under "Special" choose
"Hanging", and under "By" put it 0.5". This will wrap the

Preview

second line indented by half an inch.
e Click OK. Your results should look as follows:
o Haddad, A. Teach Yourself: Microsoft

PowerPoint 2000 in 24 Hours. Indianapolis, IN. Tabs... Cancel
Sam's Publishing, (2000).
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